Zonacrawling usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado. Tenga en cuenta que algunas partes de nuestro sitio web no funcionará de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.
$("#cookies_law").show(); } $("#akceptuj_ciastka").click(function () { SetCookie('cookies_accept','cookies_accept',365*10) $("#cookies_law").remove(); });

ZONACRAWLING

La primera web en español dedicada al rockcrawling y trial-rc
Fecha actual 15 Dic 2017, 05:17




Nuevo tema Responder al tema  [ 10 mensajes ] 
Problema Var. Hobbywing sc8 120 sin señal motor.
Autor Mensaje
_________________________

Registrado: 13 Ago 2008, 12:44
Mensajes: 327
Nota Problema Var. Hobbywing sc8 120 sin señal motor.
Variador BL HobbyWing sc8 120A y Motor Leopard BL lC-500 , a veces, tras cambio bateria -> sin señal en canal "motor" pero los demas canales Ok :dntknw:

Hola a todos, despues de 4 o 5 rutas con mi emaxx renovado ayer le ocurrio algo parecido al variador de Jose SCX en el Moncayo. Al cambiar baterias :"Bind" correcto, canal de servo direccion y de servo cambio marchas Ok, pero el motor BL no se mueve, como si no le llegara voltaje al variador o no lo sacara hacia el motor. Una vez pillaba, ya no fallaba hasta el siguiente cambio, igual en 45 minutos.

Despues de 8 o 9 intentos de todo tipo, Conectar primero la emisora o el motor, mover el trim acrelerador de la emisora ... a veces se conseguia que el motor girara y otras no. Eso si, si pillaba ya no fallaba hasta siguiente cambio hasta 45 minutos mas tarde.

La impresion es exactamente igual a como si no detectara cambio de bateria y siguiera en corte de Lipo por voltaje bajo pero lo hizo ya la primera vez al sacarlo del maletero, por lo menos 6 intentos.

EL caso es que a la cuarta bateria usada y cambiada con muchas dificultades, ya no hubo forma y a mi chaval le toco llevar a mano un par de Km y un buen cacho cuesta arriba sobre nieve polvo el Emaxx.
Una vez en casa, lo pruebo una docena de veces seguidas alternando con las mismas baterias y no tuvo ningun fallo.
El mismo receptor y emisora airtronics Sanwa con variador traxxas, siempre han ido bien.

¿A alguien le pasó o mismo o sabe a que es debido?


04 Dic 2017, 19:58
Perfil
_________________________

Registrado: 24 Nov 2015, 01:17
Mensajes: 213
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Algún mal contacto en su interior? Algún cable que haga mal contacto?


Enviado desde mi BV6000 mediante Tapatalk

_________________
Traxxas summit 1/10 Infinitum Proyect
If in doubt,¡Flat Out! C Mc MBE
Hay vida más allá de las 4000rpm
No tires tanto de cartera, tira de ingenio


04 Dic 2017, 20:27
Perfil
_________________________

Registrado: 13 Ago 2008, 12:44
Mensajes: 327
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Podria ser un cable , pero no entenderia que si fuera eso pudiera funcionar durante 30 minutos a tope sobre la nieve , - un vez pilla señal ya no para hasta siguiente cambio de bateria. Y ya te digo llevaba 9 baterias 2s para ir probando, y en cada cambio 7 u 8 intentos hasta que el motor pillaba corriente.

Adrimar comenta que puede ser que con el frio ( -4º C ) no llega suficiente corriente al variador ( conectores tamiya) pero es que probandolos en casa decenas de veces no han fallado con este motor/variador ni con otro y cuando saque el coche del maletero estaba normal y tambien fallo la conexion "motor" hasta probar un monton de veces


04 Dic 2017, 20:48
Perfil
_________________________

Registrado: 11 Jun 2016, 13:06
Mensajes: 127
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Trngo ese mismo variador y no me ha sucedido eso, lo tengi actualizado desde que lo tengo. Me parece curioso lo que os sucede. Cuando ye vuelva a ocurrir haz una prueba, desenchufas la bateria y sin conectarla enciende el variador, veras que se enciende el led y enseguida se apaga, conecta la bateria y vueleve a encender el variador ,ya no deveria hacerlo al vaciar los capacitadores. Aun asi es muy curioso ese efecto memoria.

Enviado desde mi Redmi Note 3 mediante Tapatalk


04 Dic 2017, 20:51
Perfil
_________________________

Registrado: 13 Ago 2008, 12:44
Mensajes: 327
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Podria muy bien ser lo que tu dices Reifnitz, cuadra con la idea de que se queda con Corte_Lipo y no lo pierde al desconectar la bateria y meter otra inmediatamente porque mantiene alguna especie de memoria con un condensador que va descargando con el tiempo. Probaré a repetirlo en casa con una bateria muy muy baja, a 3.2 V por celda

Prueba de ello es que despues de estar tirao en medio dos palmos de nieve y probar un monton de veces, lo llevamos en mano por lo menos 45 minutos hasta el 1/1 y al probarlo de nuevo, conectó a la primera. He leido en algun foro que algunos bajan el corte d de lipos hasta 2,8 V y se soluciona, pero no me convence,

Me faltaria explicar porque al sacarlo del maletero por primera vez y sin ninguna bateria desde por lo menos la tarde anterior, tambien le costó tanto detectar bateria Ok, pero podria ser una casualidad, o conector guarro o contacto pobre.


04 Dic 2017, 21:15
Perfil
Moderador - Afiliado PRO
Avatar de Usuario

Registrado: 25 Abr 2010, 19:04
Mensajes: 8181
Ubicación: Alc
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Tambien prueba a tener los trims centrados. Hay variadores que se centran automaticamente y si no lo encuentran, no se ponen en marcha.

_________________
Fernando
Acorazado 1:200 RC, Littorio: https://www.youtube.com/watch?v=2LEwKhjI64Y
Su construccion: viewtopic.php?f=16&t=8399
Visitanos en facebook: https://www.facebook.com/rockcrawlerlevante2016
***SUSCRIPCIONES/AFILIACIONES AQUI***


04 Dic 2017, 21:24
Perfil
_________________________

Registrado: 11 Jun 2016, 13:06
Mensajes: 127
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Te recomiendo conector deans o banana. Son bastante exigentes con los consumos. Quizas tambien el frio les pueda afectar.

Enviado desde mi Redmi Note 3 mediante Tapatalk


04 Dic 2017, 22:15
Perfil
_________________________

Registrado: 13 Ago 2008, 12:44
Mensajes: 327
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Todas buenas respuestas que parece que me han llevado a solucionar el problema, gracias!

He logrado reproducir y corregir el fallo cinco veces en casa.

1.- tengo el arranque o "punch" del variador al minimo para que no se encabrite o salga como una fiera al dar gatillo.
2.- tengo el trimer del acelerador ( no el EPA del dispaly de la emisora) sino en los botones de regulacion en marcha en un valor de 13 sobre un maximo de 16 hacia adelante. Si, si ya se que está mal regulado el EPA [end point ajustment].

> En estas condiciones funcionando, quito bateria , pongo bateria y si el trimer esta mal centrado no va el motor
> sin tocar nada , muevo el trimer de acelerador desde la emisora hacia el punto neutral bajando de 13 a 6 hacia adelante y el motor empieza a recibir señal y ya va como una seda hasta siguiente cambio.

Lo pruebo un monton de veces y, la conclusion provisional ,si puede servir para alguien, como apuntaba Ferran, es que cuanto mas alejado este del punto cero el trimer del acelerador mas le cuesta reconocer señal al cambiar la bateria.

De hecho con un trim "forward" de 7 o menor sobre maximo de 16 lo consigue siempre. con un trim de 13 sobre 16 muchas veces no va, y con 16 sobre 16 nunca. Claro, ahora toca volver a poner el trim en cero y por ajuste de Epa dejarlo Ok

No se si alguien se anima a probarlo con un ESC hobbywing , un ! a mi tambien me pasa, ! seria la "definitiva"
Poner en marcha , ruedas en el aire por si acaso : Trimer de acelarador a tope hacia adelante, quitas bateria, pones bateria y a ver si va el motor. si no va : centrar el trimer de acelerador a ver si coge.

Cualquier cosa menos estar cabpar baterias a -4 ºC con viento y el trasero sobre la nieve de las raquetas.
Esta foto es del año anterior, pero lo del cuelgue del variador fue este domingo poco despues de esta salida de tobogan
Imagen

sigo con + pruebas antes de echarlo al monte.


04 Dic 2017, 23:46
Perfil
_________________________

Registrado: 24 Nov 2015, 01:17
Mensajes: 213
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
trucktrial escribió:
Todas buenas respuestas que parece que me han llevado a solucionar el problema, gracias!

He logrado reproducir y corregir el fallo cinco veces en casa.

1.- tengo el arranque o "punch" del variador al minimo para que no se encabrite o salga como una fiera al dar gatillo.
2.- tengo el trimer del acelerador ( no el EPA del dispaly de la emisora) sino en los botones de regulacion en marcha en un valor de 13 sobre un maximo de 16 hacia adelante. Si, si ya se que está mal regulado el EPA [end point ajustment].

> En estas condiciones funcionando, quito bateria , pongo bateria y si el trimer esta mal centrado no va el motor
> sin tocar nada , muevo el trimer de acelerador desde la emisora hacia el punto neutral bajando de 13 a 6 hacia adelante y el motor empieza a recibir señal y ya va como una seda hasta siguiente cambio.

Lo pruebo un monton de veces y, la conclusion provisional ,si puede servir para alguien, como apuntaba Ferran, es que cuanto mas alejado este del punto cero el trimer del acelerador mas le cuesta reconocer señal al cambiar la bateria.

De hecho con un trim "forward" de 7 o menor sobre maximo de 16 lo consigue siempre. con un trim de 13 sobre 16 muchas veces no va, y con 16 sobre 16 nunca. Claro, ahora toca volver a poner el trim en cero y por ajuste de Epa dejarlo Ok

No se si alguien se anima a probarlo con un ESC hobbywing , un ! a mi tambien me pasa, ! seria la "definitiva"
Poner en marcha , ruedas en el aire por si acaso : Trimer de acelarador a tope hacia adelante, quitas bateria, pones bateria y a ver si va el motor. si no va : centrar el trimer de acelerador a ver si coge.

Cualquier cosa menos estar cabpar baterias a -4 ºC con viento y el trasero sobre la nieve de las raquetas.
Esta foto es del año anterior, pero lo del cuelgue del variador fue este domingo poco despues de esta salida de tobogan
Imagen

sigo con + pruebas antes de echarlo al monte.
A mí eso me pasa en el summit.
Si es a lo que creo que te refieres.....
Cuando tengo el trim del acelerador movido, al desconectar baterías y ponerlas de nuevo, enciendo el coche, y hasta que no llevo el trim al centro la emi no responde al acelerador, a todo lo demás (direccion, cambio de marchas y bloqueos) sí

Enviado desde mi BV6000 mediante Tapatalk

_________________
Traxxas summit 1/10 Infinitum Proyect
If in doubt,¡Flat Out! C Mc MBE
Hay vida más allá de las 4000rpm
No tires tanto de cartera, tira de ingenio


05 Dic 2017, 00:39
Perfil
Moderador - Afiliado PRO
Avatar de Usuario

Registrado: 25 Abr 2010, 19:04
Mensajes: 8181
Ubicación: Alc
Nota Re: Problema Var. Hobbywing sc8 120 sin señal motor.
Genial que lo tengas solucionado, me lo imaginaba. El variador interpreta que los recorridos de gatillo que recibe no son los correctos con los que tiene prefijados.

:good:

_________________
Fernando
Acorazado 1:200 RC, Littorio: https://www.youtube.com/watch?v=2LEwKhjI64Y
Su construccion: viewtopic.php?f=16&t=8399
Visitanos en facebook: https://www.facebook.com/rockcrawlerlevante2016
***SUSCRIPCIONES/AFILIACIONES AQUI***


05 Dic 2017, 07:32
Perfil
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 10 mensajes ] 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. Powered by phpBB © phpBB Group. Contacto: info@zonacrawling.com - - © Copyright 2005-2014 zonacrawling.com
Traducción al español por Huan Manwë para phpBB España