Zonacrawling usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado. Tenga en cuenta que algunas partes de nuestro sitio web no funcionará de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.
$("#cookies_law").show(); } $("#akceptuj_ciastka").click(function () { SetCookie('cookies_accept','cookies_accept',365*10) $("#cookies_law").remove(); });

ZONACRAWLING

La primera web en español dedicada al rockcrawling y trial-rc
Fecha actual 20 Ene 2018, 02:15




Nuevo tema Responder al tema  [ 11 mensajes ]  Ir a página 1, 2  Siguiente
Problema com combo brushless (motor sin escobillas)
Autor Mensaje
Afiliad@ PRO
Avatar de Usuario

Registrado: 08 Oct 2012, 23:34
Mensajes: 1193
Ubicación: Frigiliana (Málaga)
Nota Problema com combo brushless (motor sin escobillas)
Hola, hace poco compre motor brushless, variador y tarjeta programadora. Muy de tarde en tarde no responde al acelerador y humea la lipo (me ha roto ya algunas lipos). Cuando le ocurre eso salgo corriendo a desenchufar la batería, pero hoy le ocurrió cuando estaba en lo alto de una roca de difícil acceso, estuvo unos 3 segundos humeando, el salvalipo empezó a pitar, aceleré nuevamente para intentar rescatar el coche y funcionaba como si nada hubiera pasado :dntknw:
los cables de la lipo al variador se habían calentado, y los del variador al motor no parecía calientes (y se me olvidó mirar la temperatura del motor).
También tiene que a veces puedo cambiar a marcha atrás casi de momento y otras tarda dos o tres segundo y cuando lo hace sale disparado.
Este es el combo que tengo:

Imagen

http://www.ebay.es/itm/151115050907?ssP ... 1439.l2649

¿Qué puede ser?

_________________
Crawlers 2.2s de FranciscoJ viewtopic.php?f=3&t=21936

Toyota HDJ80 viewtopic.php?f=36&t=22167

Mi primer 1.9 viewtopic.php?f=27&t=20398

"El Wrait de FranciscoJ" viewtopic.php?f=34&t=24335

Quedadas en Nerja (Málaga) Todos los sábados a las 15:00 viewtopic.php?f=58&t=23089


24 Nov 2013, 22:13
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 02 Nov 2007, 10:43
Mensajes: 2106
Ubicación: Collado Villalba - Madrid
Nota Re: Problema com combo brushless (motor sin escobillas)
Falta el dato de las especificaciones de tus lipos. ¿Cuántas Cs tiene? Por lo que has contado diría que son de pocas Cs y no son capaces de dar toda la chicha que pide el variador. Por eso se calientan, sale humo y se te estropean.

Saludos :drinks:

_________________
"Always look on the bright side of life!"


24 Nov 2013, 22:27
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 08 Oct 2012, 23:34
Mensajes: 1193
Ubicación: Frigiliana (Málaga)
Nota Re: Problema com combo brushless (motor sin escobillas)
Hola Raulez88, hoy llevaba dos baterías de 3S en paralelo, una nueva a estrenar de 1.000 mAh y 25 C y otra ya con varios calentones de 1.500 mAh con 20C
Exactamente estas:
La nueva:
ZIPPY Compact 1000mAh 3S 25C
Imagen
y la que ya ha humeado varias veces:
Imagen
Un saludo :drinks:

_________________
Crawlers 2.2s de FranciscoJ viewtopic.php?f=3&t=21936

Toyota HDJ80 viewtopic.php?f=36&t=22167

Mi primer 1.9 viewtopic.php?f=27&t=20398

"El Wrait de FranciscoJ" viewtopic.php?f=34&t=24335

Quedadas en Nerja (Málaga) Todos los sábados a las 15:00 viewtopic.php?f=58&t=23089


24 Nov 2013, 22:54
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 02 Nov 2007, 10:43
Mensajes: 2106
Ubicación: Collado Villalba - Madrid
Nota Re: Problema com combo brushless (motor sin escobillas)
La que se ha llevado los calentones es la más floja. Si pones baterías en paralelo tienen que ser las dos de las mismas características, mejor si son las dos idénticas. Prueba sólo con la de 25C a ver si soluciona el problema de que no te responda, aunque de todas formas, 25C es poco para ese variador. Así que ya sabes que tu variador está bien :good:

Saludos

_________________
"Always look on the bright side of life!"


24 Nov 2013, 23:06
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 08 Oct 2012, 23:34
Mensajes: 1193
Ubicación: Frigiliana (Málaga)
Nota Re: Problema com combo brushless (motor sin escobillas)
Gracias Raulez88, de todas formas no ha habido tanta suerte y se ha quemado donde van los dos condesadores (estan unidos al variador por dos cables y protegido por una funda que impedía ver como estaban). Pongo una foto de lo que me he encontrado al quitarle la funda:



Imagen

(al hacer clip sobre la imagen se ve más grande)

¿Como se arregla esto? ¿que son las dos piezecitas quemadas? ¿si le pongo dos condensadores nuevos iguales a estos y elimino las piecezitas quemada quedará bien?
Saludos

_________________
Crawlers 2.2s de FranciscoJ viewtopic.php?f=3&t=21936

Toyota HDJ80 viewtopic.php?f=36&t=22167

Mi primer 1.9 viewtopic.php?f=27&t=20398

"El Wrait de FranciscoJ" viewtopic.php?f=34&t=24335

Quedadas en Nerja (Málaga) Todos los sábados a las 15:00 viewtopic.php?f=58&t=23089


25 Nov 2013, 00:12
Perfil
Patrocinador-Colaborador
Avatar de Usuario

Registrado: 05 Ago 2007, 23:37
Mensajes: 6674
Ubicación: Baracaldo -Bizkaia-
Nota Re: Problema com combo brushless (motor sin escobillas)
Es un variador de 120A, y tus baterias dan como maximo 25A.........

Las fundes porque no tienen la chicha suficiente. El cable de los condensadores lo puedes anular, pero no es recomendable, se trata de un filtro que sirve para mantener el voltaje de entrada constante(por si hay subidas o caidas de voltaje). Seguramebte se haya fundido por un corto interno de las bates.

Saludos, Carlos.

_________________
Enlaces Directos:
"CRAWLECTRONICS - Post Oficial"
"Catalogo y Pedidos Crawlectonics"
"Reprogramaciones Flysky GT3B/GT3C"
"Soy un Ignorante, porque todos los dias aprendo algo nuevo en este foro"
Plataforma ----"No respondo a sordos"----


25 Nov 2013, 03:03
Perfil
_________________________
Avatar de Usuario

Registrado: 04 Jul 2009, 11:12
Mensajes: 1080
Ubicación: picassent, valencia
Nota Re: Problema com combo brushless (motor sin escobillas)
Para una bateria de 1000mah necesitarias que fuera de 100C, mejor metele unas 2200 de 40 C, que son 88A que eso ya no lo consume tu coche.

_________________
aprendiendo de los grandes crawlerianos

Drifter Tamiya Ta-03 F carbono
1/8 TT Hot bodies lightning 2 Hobao hyper 7.5
Tamiya TL01 rallycar
Tamiya M03 Abarth
Tamiya CC01 raid
Jeep cherokee 1.9 Skyjacker Xtrial
Jeep Wrangler YJ 1.9 Xtrial Jessiketa edition

miembro activo del club de barrocainomanos
como el bogy siempre esta en el barro no se entera de nada no?
miembro-administrador de Drift-rc el foro.net, saludo drifteros
http://drift-rc.el-foro.net/forum.htm


25 Nov 2013, 10:38
Perfil
_________________________
Avatar de Usuario

Registrado: 23 Jul 2008, 08:33
Mensajes: 2318
Ubicación: alto de eizaga (Eitzagaine)
Nota Re: Problema com combo brushless (motor sin escobillas)
Hazte caso de las voces de la experiencia, que siempre se aprende, suerte y deberás reducir piñón i probar con 2s
, saludos

_________________
1.0 WPL B1
1.55 MB Zetros 1843
1.7 KHaüler outrunner Brushless inside
1.9 RockcreepersSDIUnimog




0.55 oh jeep viewtopic.php?f=6&t=26279
1.9xinizepek scx HiLux viewtopic.php?f=33&t=26468
1.9Mickey Thompson F150xL
1.9xainiswamperx scxJeep
1.9bajaclaws Mex d90 k44
1.9FlatIron d110 pikcup


1.0 RokLox 1:24 dpBB2
1.55 Growlers EcxL Temper30ºlink
1.55 Wltoys Ae2 12428
2.2 MOAB EDGE 7link
2.2 HB Robers swx Mayhem2.0
2.2 RokLox BRUTUS


25 Nov 2013, 20:40
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 08 Oct 2012, 23:34
Mensajes: 1193
Ubicación: Frigiliana (Málaga)
Nota Re: Problema com combo brushless (motor sin escobillas)
Muchas gracias, supuse que aguantaría esta batería porque el variador esta diseñado para motores de hasta 3,5T en 7,4V y 5,5T en 11,1V (el mío es de 21,5T), pero parece que me he equivocado... viannen_09 :dntknw:
Saludos

_________________
Crawlers 2.2s de FranciscoJ viewtopic.php?f=3&t=21936

Toyota HDJ80 viewtopic.php?f=36&t=22167

Mi primer 1.9 viewtopic.php?f=27&t=20398

"El Wrait de FranciscoJ" viewtopic.php?f=34&t=24335

Quedadas en Nerja (Málaga) Todos los sábados a las 15:00 viewtopic.php?f=58&t=23089


25 Nov 2013, 20:44
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 08 Oct 2012, 23:34
Mensajes: 1193
Ubicación: Frigiliana (Málaga)
Nota Re: Problema com combo brushless (motor sin escobillas)
Bmw524tdsE28 escribió:
Hazte caso de las voces de la experiencia, que siempre se aprende, suerte y deberás reducir piñón i probar con 2s
, saludos


Hola, reduje el piñón de 14 a 12 dientes y la corona la amplié de 87 a 96 dientes, pero claro, lo hice demasiado tarde..., cuando ya estaba fallando.
Saludos

_________________
Crawlers 2.2s de FranciscoJ viewtopic.php?f=3&t=21936

Toyota HDJ80 viewtopic.php?f=36&t=22167

Mi primer 1.9 viewtopic.php?f=27&t=20398

"El Wrait de FranciscoJ" viewtopic.php?f=34&t=24335

Quedadas en Nerja (Málaga) Todos los sábados a las 15:00 viewtopic.php?f=58&t=23089


25 Nov 2013, 20:45
Perfil
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 11 mensajes ]  Ir a página 1, 2  Siguiente


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. Powered by phpBB © phpBB Group. Contacto: info@zonacrawling.com - - © Copyright 2005-2014 zonacrawling.com
Traducción al español por Huan Manwë para phpBB España