Zonacrawling usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado. Tenga en cuenta que algunas partes de nuestro sitio web no funcionará de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

ZONACRAWLING

La primera web en español dedicada al rockcrawling y trial-rc
Fecha actual 27 Abr 2018, 05:48




Nuevo tema Responder al tema  [ 21 mensajes ]  Ir a página Anterior  1, 2, 3  Siguiente
¿Se murio mi GT3? ¿emisora zombi?
Autor Mensaje
Afiliad@ PRO
Avatar de Usuario

Registrado: 31 May 2009, 20:40
Mensajes: 5943
Ubicación: ¡Zaragozaaaa!
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
meao escribió:
A ver si va a ser que esos tirones se producen por la caida de voltaje al hacer funcionar los servos.....

Los receptores de la gt3b y similares, cuando se les baja demasiado de voltaje, empiezan a hacer una cosa que parecen como interferencias. Esto suele pasar cuando se hace funcionar los servos y el BEC del variador o externo no son capaces a suministrar los amperios que estos necesitan.

En la barca, el consumo de amperios por servo sera bajisima, por lo que no aparece este problema.

Saludos, Carlos.



Pues no recuerdo ,cuando empezo esto la probé con los tres en casa,digamos que en vacio,los coches en el suelo y la lancha en su pedestal,y los tres variadores dieron tirones y las tres direcciones funcionaban.No recuerdo,pero supongo que use una sola bateria para los tres :dntknw:

_________________
¡VISITA MI TIENDA DE CACHARRITOS A MEDIDA PARA NUESTROS ESCALAS!
CONSULTA TU CAPRICHO.

viewtopic.php?f=18&t=22015


03 Nov 2013, 23:39
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 31 May 2009, 20:40
Mensajes: 5943
Ubicación: ¡Zaragozaaaa!
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
gaseoso escribió:
Jesús, recuerda que te comenté que el fallo podía NO deberse al variador ni al receptor/emisora, sino al cambio de servo que hiciste en uno de los escalas. Hay servos que consumen más corriente y los variadores que tienes llevaran un BEC muy justito.
Un saludete.

Eso me parecio al aparecer el problema en la Futaba,lo cambie y nada,pero recuerda que al principio la probe en tres cacharros y lo unico que funcionaban era la direccion .

La verdad es que renuncio de momento a saber que paso,dentro de unos dias sacare todo y empezare a mezclarlo todo a ver que fallo-ahora parece que lo unico que no funciona es la vieja Futaba¿?
Cortauñas escribió:
Pues yo no he realizado ninguna "chapucilla" y me pasaban los mismos síntomas, hasta que la "aparqué" y ahora no hace nada, he llegado a comprar un receptor recientemente por si las moscas, pero todavía no he probado. Pero con lo que he visto posiblemente no tenga nada que ver.

Pues no pierdes nada resucitandola,yo casi la tiro a la basura si no fuera por mi tendencia a guardar mierda "por si acaso".Pero estoy seguro que petara en mitad de un lago o en en una bajada suicida,y perdere un barco o tendre que hacer 2 km con un coche destrozado a cuestas.Me jode por que la emisora me gusta mucho-aparte de los botoncitos y su tendencia a atascarse-y me gustaria continuar con ella a parte del tema de que comprar otra es algo jodidillo.

_________________
¡VISITA MI TIENDA DE CACHARRITOS A MEDIDA PARA NUESTROS ESCALAS!
CONSULTA TU CAPRICHO.

viewtopic.php?f=18&t=22015


03 Nov 2013, 23:45
Perfil
_______________________

Registrado: 01 Nov 2013, 18:59
Mensajes: 43
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
He estado leyendo, aunque llego un poco tarde puedo dar alguna idea, lo que seguramente tengas es un problema electrónico con el potenciómetro como han comentado o con el servo, para medir las entradas/salidas de éstos necesitaras un multímetro para comprobar los valores que da el potenciometro, por ejemplo cuando aceleras un poco el potenciómetro debe quedarse fijo,es decir, si funcioana de 0 a 5v y mueves un cuarto el gatillo y te da <1,8v> se debe quedar fijo, si oscila el valor sin mover el gatillo el potenciómetro esta "chungo". Sino, no estaría mal revisar la electrónica de la emisora, es un trabajo de Paciencia.
En cuanto al servo, la programación o el software que tiene es bastante simple, dependiendo que valores le llegue de <-5v a 0v a 5v> y con que polaridad, se moverá a un lado u otro y con el ángulo indicado, el fallo puede ser una "pobre programación" en el sentido que solo pille un decimal <es más exacto 1,875v que 1,8v> (incluso se puede programar con 6 decimales, 1,875125v), y también si sigue fallando has de revisar Pacientemente la electronica puesto que si algún diodo o resistencia se ha fundido los valores que manejará el servo serán erroneos, como por ejemplo, si se va una resistencia deja pasar mas corriente e intansidad y en vez de pasar 5v pasan más, 7,548 o 8,125 y puede ser el motivo de esos "saltos", y si se va un diodo lo que provoca son cortos de corriente, es decir, si está fundido simplemente la corriente no pasa ya que su función es permitir o cortar el paso de corriente, por ejemplo, si el diodo que permite o no permite el paso de corriente de 3v a 3,500v está fundido pues te pega un "salto" de 3v a 4v.

Pues lo dicho Paciencia y Suerte, la electrónica es algo jodida :dntknw:
Un saludo


21 Nov 2013, 12:28
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 31 May 2009, 20:40
Mensajes: 5943
Ubicación: ¡Zaragozaaaa!
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
El problema es que yo no tengo ni idea de esto,ni siquiera de electricidad fuera de no juntar los cablecitos de colores distintos.
Y esto me lia mucho,quedaria descartado temas de servo por que los 3 cacharros daban problemas con el variador,de servos iban bien,pero...depues paso lo mismo con la vieja de FM y cambiando el servo,funciono el variador.no se,ya me lio yo mismo ,la proxima vez ire apuntando todas las combinaciones aunque solo sea por luego contara en su orden.

pero tengo claro que ni siquiera intentare buscar el fallo,no doy ni par eso y por el precio de las emisoras,aunque cueste,es mejor comprar otra.

Pero aun no pude pasar la electronica de la barca al LR,seguro que ya no funciona,
Gracias y un saludo.

_________________
¡VISITA MI TIENDA DE CACHARRITOS A MEDIDA PARA NUESTROS ESCALAS!
CONSULTA TU CAPRICHO.

viewtopic.php?f=18&t=22015


21 Nov 2013, 15:26
Perfil
Afiliad@ PRO

Registrado: 02 Nov 2010, 14:11
Mensajes: 896
Ubicación: Zamora (Far West)
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
Padre sobre lo que te comente días atrás, he metido un nuevo receptor y en casa almenos funciona otra vez. En mi caso debía ser el receptor el que empezó a hacer tonterías.


21 Nov 2013, 20:02
Perfil
_________________________
Avatar de Usuario

Registrado: 23 Jul 2008, 08:33
Mensajes: 2327
Ubicación: alto de eizaga (Eitzagaine)
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
Cortauñas escribió:
... el receptor el que empezó a hacer tonterías.
Ocurre a menudo, lamentablemente.



Un saludo compañeros

_________________
WPL B14
WPL C14 soft compound

1.55 MB Zetros 1843
1.7 KHaüler outrunner Brushless inside
1.7 Mb Sk 1853
1.9 RockcreepersSDIUnimog 406




0.55 oh jeep viewtopic.php?f=6&t=26279
1.9xinizepek scx HiLux viewtopic.php?f=33&t=26468
1.9Mickey Thompson F150xL
1.9xainiswamperx scxJeep
1.9bajaclaws Mex d90 k44
1.9FlatIron d110 pikcup


1.0 U401 minQLO tires 1:24 dpBB2
1.55 Growlers EcxL Temper30ºlink
1.55 Wltoys Ae2 12428
1.9 SuperSwampers EDGE 7link
2.2 HB Robers swx Mayhem2.0
2.2 RokLox BRUTUS


22 Nov 2013, 09:33
Perfil
Patrocinador-Colaborador
Avatar de Usuario

Registrado: 05 Ago 2007, 23:37
Mensajes: 6674
Ubicación: Baracaldo -Bizkaia-
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
Haciendo memoria, recuerdo que hubo una temporada que algunos receptores de 3 canales fallaban.
El problrma era que estaba mal soldado el cable de la antena del receptor.

Saludos, Carlos.

_________________
Enlaces Directos:
"CRAWLECTRONICS - Post Oficial"
"Catalogo y Pedidos Crawlectonics"
"Reprogramaciones Flysky GT3B/GT3C"
"Soy un Ignorante, porque todos los dias aprendo algo nuevo en este foro"
Plataforma ----"No respondo a sordos"----


22 Nov 2013, 13:24
Perfil
Afiliad@ PRO
Avatar de Usuario

Registrado: 31 May 2009, 20:40
Mensajes: 5943
Ubicación: ¡Zaragozaaaa!
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
La verdad es que yo ya no se que pensar.

Saque las tripas de la lancha,donde resucito la emi ,y se las puse al Defender(me quede sin material) y todo perfecto hasta que...empieza a hacer cosas raras y al final deja de funcionar el servo,lo cambio y al minuto peta el variador despues de dar tirones como cuando empezo todo esto,El variador petao.

En la busqueda de la averia encontre esto.va de la bate al variador

Imagen

Uploaded with ImageShack.us





La ficha esta tan derretida que tube que cortarla para sacar los cables,que ven tan justo que no quise cortarlos.

No se,igual es un cumulo de fallos mecanicos,incluso el dia que probe en los tres cacharros¿?
Lo cierto es que desde entonces ya cambie los tres servos y dos variadores,me quede con lo puesto y la emisora funciona,si no fuera por que nadie toca mis trastos pensaria en una inocentada o cabronada de alguien

_________________
¡VISITA MI TIENDA DE CACHARRITOS A MEDIDA PARA NUESTROS ESCALAS!
CONSULTA TU CAPRICHO.

viewtopic.php?f=18&t=22015


22 Nov 2013, 16:44
Perfil
_________________________
Avatar de Usuario

Registrado: 15 Mar 2013, 20:44
Mensajes: 232
Ubicación: Gijon y Puerto Tarna
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
:fortuneteller: :fortuneteller: meigas, averlas ailas !!!!

_________________
Rockfighter black edition.
Rockfighter (La Rubia).
Popper-L200.
Wraith Poison Spyder.
Kyosho Blizzard SR.


22 Nov 2013, 19:02
Perfil
Moderador - Afiliado PRO
Avatar de Usuario

Registrado: 25 Abr 2010, 19:04
Mensajes: 8255
Ubicación: Alc
Nota Re: ¿Se murio mi GT3? ¿emisora zombi?
Las conexiones removibles no son aconsejables (y menos las fichas con las vibraciones), y los cables de la batería de buena calidad, es mejor usar el soldador de estaño y dejarlo seguro.
:drinks:

_________________
Fernando
Acorazado 1:200 RC, Littorio: https://www.youtube.com/watch?v=2LEwKhjI64Y
Su construccion: viewtopic.php?f=16&t=8399
***SUSCRIPCIONES/AFILIACIONES AQUI***
Visitanos en facebook: Rock Crawler Levante


22 Nov 2013, 19:12
Perfil
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 21 mensajes ]  Ir a página Anterior  1, 2, 3  Siguiente


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. Powered by phpBB © phpBB Group. Contacto: info@zonacrawling.com - - © Copyright 2005-2014 zonacrawling.com
Traducción al español por Huan Manwë para phpBB España